<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#fcf010">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.2hd.com.au/xmlrpc.php">
		
	<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Show" />
<meta property="og:description" content="The Show is back in 2021. The Newcastle Showground will come alive from March 5-7. Historically The Show comprises of" />
<meta property="og:url" content="https://www.2hd.com.au/2021/02/28/the-show/" />
<meta property="og:site_name" content="2hd" />
<meta property="article:section" content="Win" />
<meta property="article:published_time" content="2021-02-28T10:47:36+11:00" />
<meta property="article:modified_time" content="2021-03-02T11:55:41+11:00" />
<meta property="og:updated_time" content="2021-03-02T11:55:41+11:00" />
<meta property="og:image" content="https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Show - 2hd</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.2hd.com.au/2021/02/28/the-show/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Show - 2hd" />
	<meta property="og:description" content="The Show is back in 2021. The Newcastle Showground will come alive from March 5-7. Historically The Show comprises of &hellip;" />
	<meta property="og:url" content="https://www.2hd.com.au/2021/02/28/the-show/" />
	<meta property="og:site_name" content="2hd" />
	<meta property="article:published_time" content="2021-02-27T23:47:36+00:00" />
	<meta property="article:modified_time" content="2021-03-02T00:55:41+00:00" />
	<meta property="og:image" content="https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="luke">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.2hd.com.au/#organization","name":"2HD 1143 AM","url":"https://www.2hd.com.au/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.2hd.com.au/#logo","inLanguage":"en-US","url":"https://www.2hd.com.au/wp-content/uploads/2017/11/logo-1.png","width":126,"height":94,"caption":"2HD 1143 AM"},"image":{"@id":"https://www.2hd.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.2hd.com.au/#website","url":"https://www.2hd.com.au/","name":"2hd","description":"Newcastle&#039;s News and Talk Radio Station","publisher":{"@id":"https://www.2hd.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.2hd.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.2hd.com.au/2021/02/28/the-show/#primaryimage","inLanguage":"en-US","url":"https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://www.2hd.com.au/2021/02/28/the-show/#webpage","url":"https://www.2hd.com.au/2021/02/28/the-show/","name":"The Show - 2hd","isPartOf":{"@id":"https://www.2hd.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.2hd.com.au/2021/02/28/the-show/#primaryimage"},"datePublished":"2021-02-27T23:47:36+00:00","dateModified":"2021-03-02T00:55:41+00:00","breadcrumb":{"@id":"https://www.2hd.com.au/2021/02/28/the-show/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.2hd.com.au/2021/02/28/the-show/"]}]},{"@type":"BreadcrumbList","@id":"https://www.2hd.com.au/2021/02/28/the-show/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.2hd.com.au/","url":"https://www.2hd.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.2hd.com.au/all-articles/","url":"https://www.2hd.com.au/all-articles/","name":"All Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.2hd.com.au/2021/02/28/the-show/","url":"https://www.2hd.com.au/2021/02/28/the-show/","name":"The Show"}}]},{"@type":"Article","@id":"https://www.2hd.com.au/2021/02/28/the-show/#article","isPartOf":{"@id":"https://www.2hd.com.au/2021/02/28/the-show/#webpage"},"author":{"@id":"https://www.2hd.com.au/#/schema/person/9f0c1b2c977babc7fcda3af46e379e98"},"headline":"The Show","datePublished":"2021-02-27T23:47:36+00:00","dateModified":"2021-03-02T00:55:41+00:00","mainEntityOfPage":{"@id":"https://www.2hd.com.au/2021/02/28/the-show/#webpage"},"publisher":{"@id":"https://www.2hd.com.au/#organization"},"image":{"@id":"https://www.2hd.com.au/2021/02/28/the-show/#primaryimage"},"articleSection":"Win","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.2hd.com.au/#/schema/person/9f0c1b2c977babc7fcda3af46e379e98","name":"luke","image":{"@type":"ImageObject","@id":"https://www.2hd.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/21d81e9ddd6e9ff50f7cd5eb33a0981c?s=96&d=mm&r=g","caption":"luke"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Feed" href="https://www.2hd.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Comments Feed" href="https://www.2hd.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; The Show Comments Feed" href="https://www.2hd.com.au/2021/02/28/the-show/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7851415-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7851415-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-7851415-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.2hd.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:300,300italic,regular,italic,500,500italic,600,600italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.2hd.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.2hd.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-lib-css'  href='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe.css?ver=4.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/default-skin/default-skin.css?ver=4.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='https://www.2hd.com.au/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.2hd.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='https://www.2hd.com.au/wp-content/themes/mag/style.css?ver=2.0.3.1' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='https://www.2hd.com.au/wp-content/themes/mag/css/post-icons.css?ver=2.0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mnky-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C300%2C400italic%2C500%2C500italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-datepicker-css'  href='https://code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.2hd.com.au","hash_tracking":"false","ua":"UA-7851415-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe.min.js?ver=4.1.1.1' id='photoswipe-lib-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe-ui-default.min.js?ver=4.1.1.1' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/js/photoswipe.js?ver=4.1.1.1' id='photoswipe-js'></script>
<link rel="https://api.w.org/" href="https://www.2hd.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.2hd.com.au/wp-json/wp/v2/posts/27455" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.2hd.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.2hd.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.2hd.com.au/?p=27455' />
<link rel="alternate" type="application/json+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2F2021%2F02%2F28%2Fthe-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2F2021%2F02%2F28%2Fthe-show%2F&#038;format=xml" />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.5" />

<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb_links { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","essb3_nonce":"bdbd803be5","essb3_plugin_url":"https:\/\/www.2hd.com.au\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.2hd.com.au\/","essb3_postfloat_stay":false,"post_id":27455};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* Demo specific styles - remove them when using your own content */
#social_comments_control ul li img {display:none;}
.single.postid-291 .pre-content {background-position:center 30%;}
#site-navigation ul li.megamenu .menu-callout {margin-top:35px;}
#site-navigation ul li.megamenu .menu-callout a {margin:0 15px; color:#ffda23; background:#1b1b1b; border-radius:30px; text-align:center;}
.single-post #site-navigation ul li.megamenu .menu-callout a {background:#1b1b1b;}
#site-navigation ul li.megamenu .menu-callout a:hover {color:#ffda23;}
.post-preview {display:none;}
@media only screen and (max-width:1100px) {
	/* Navigation */
	#site-header {
		position: relative;
	}
	#site-header, #top-bar-wrapper {
		display: none;
	}
	#mobile-site-header {
		display: block;
		position: relative;
	}
	#mobile-site-navigation.mobile-menu-active {
		-webkit-transform: translate(0%, 0);
		transform: translate(0%, 0);
	}	
	#mobile-menu-bg.mobile-menu-active {
	visibility: visible;
	}
	#overlay-sidebar-wrapper {
		display:none;
	}
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body data-rsssl=1 class="post-template-default single single-post postid-27455 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-6.5.0 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
		
	<div id="wrapper">
		
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
	<div id="mobile-site-logo">
		<a href="https://www.2hd.com.au/"><img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo-mobile.png" alt="2hd" /></a>	</div>	
	
	<div id="mobile-header-sidebar" class="clearfix">
		<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a style="font-weight:700; display:block; margin-top:1px;" href="tel:131269">CALL 13 12 69</a></div></div>	</div>
	
	
	<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	
<header id="site-header" class="" itemscope itemtype="http://schema.org/WPHeader">
	<div id="header-wrapper">
		<div id="header-container" class="clearfix">
			<div id="site-logo">
				<a href="https://www.2hd.com.au/">
				<img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png" width="" height="" alt="2hd" class="default-logo" />
				<img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png" width="" height="" alt="2hd" class="retina-logo" />
			</a>			</div>			
			
			<div id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<nav id="primary-navigation" class="menu-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-8570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8570"><a href="https://www.2hd.com.au/presenters/">Presenters</a>
<ul class="sub-menu">
	<li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8925"><a href="https://www.2hd.com.au/presenters/">All Presenters</a></li>
	<li id="menu-item-10305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10305"><a href="https://www.2hd.com.au/presenters/john-laws/">John Laws</a></li>
	<li id="menu-item-8924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8924"><a href="https://www.2hd.com.au/presenters/brent-bultitude/">Brent Bultitude</a></li>
</ul>
</li>
<li id="menu-item-9079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9079"><a href="https://www.2hd.com.au/category/win/">Win</a></li>
<li id="menu-item-8585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8585"><a href="https://www.2hd.com.au/about/">Station</a>
<ul class="sub-menu">
	<li id="menu-item-8981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8981"><a href="https://www.2hd.com.au/about/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8586"><a href="https://www.2hd.com.au/advertise/">Advertise</a></li>
	<li id="menu-item-8976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8976"><a href="https://www.2hd.com.au/about/compliance/">Compliance</a></li>
	<li id="menu-item-10448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10448"><a href="https://www.2hd.com.au/about/compliance/complaints/">Complaints</a></li>
	<li id="menu-item-8587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8587"><a href="https://www.2hd.com.au/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="https://www.2hd.com.au/communityevent/">Community Events</a>
<ul class="sub-menu">
	<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://www.2hd.com.au/community-events-add-an-event/">Submit your event</a></li>
</ul>
</li>
</ul></nav>				
				<div class="site-links">
					
											<button class="toggle-header-search search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
						
					
										
										
				</div>
			
				<nav id="secondary-navigation" class="menu-container-2"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8677"><a href="tel:131269">CALL: 13 12 69</a></li>
<li id="menu-item-11439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11439"><a href="tel:0249601143">STUDIO: 49 60 1143</a></li>
<li id="menu-item-11789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11789"><a href="tel:1300564652">LAWS: 1300 56 46 52</a></li>
</ul></nav>			</div><!-- #site-navigation -->
											
							<div class="header-search">
						<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.2hd.com.au/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Search..." name="s" class="search-input" />
		</form>
	</div>					<div class="toggle-header-search">
						<span></span>
						<span></span>
					</div>
				</div>
			
		</div><!-- #header-container -->
	</div><!-- #header-wrapper -->	
</header><!-- #site-header -->


		
		
		

	
		
		
		<div id="main" class="clearfix">

	
	<div id="container" class="clearfix">
			<div id="content" class="float-left">
						
			
				
	<article itemtype="http://schema.org/Article" itemscope="" id="post-27455" class="single-layout clearfix post-27455 post type-post status-publish format-standard has-post-thumbnail hentry category-win" >
	
	<link itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2021/02/28/the-show/" />
					<header class="entry-header clearfix">
										
											<h5 class="entry-category"><a href="https://www.2hd.com.au/category/win/" rel="category tag">Win</a></h5>
										<h1 class="entry-title"><span itemprop="headline">The Show</span></h1>
								<div class="entry-meta"><span class="meta-author-image"><img alt='' src='https://secure.gravatar.com/avatar/21d81e9ddd6e9ff50f7cd5eb33a0981c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/21d81e9ddd6e9ff50f7cd5eb33a0981c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></span><a class="meta-author url" href="https://www.2hd.com.au/author/luke/" title="View all posts by luke" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">luke</span></span></a><span class="meta-date"><time class="published" datetime="2021-02-28T10:47:36+11:00" itemprop="datePublished">February 28, 2021 10:47 am</time><time class="meta-date-modified updated" datetime="2021-03-02T11:55:41+11:00" itemprop="dateModified">March 2, 2021</time></span></div>				
	<aside id="post-header-sidebar" class="clearfix">
		<div class="post-header-widget-area">
			<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1032639082 essb_width_flex print-no" id="essb_displayed_shortcode_1032639082" data-essb-postid="27455" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.2hd.com.au/2021/02/28/the-show/" data-essb-twitter-url="https://www.2hd.com.au/2021/02/28/the-show/" data-essb-instance="1032639082"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.2hd.com.au/2021/02/28/the-show/&t=The+Show" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.2hd.com.au/2021/02/28/the-show/&t=The+Show&#39;,&#39;facebook&#39;,&#39;1032639082&#39;); return false;" target="_blank" rel="nofollow noopener"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+Show&amp;url=https://www.2hd.com.au/2021/02/28/the-show/&amp;counturl=https://www.2hd.com.au/2021/02/28/the-show/&#39;,&#39;twitter&#39;,&#39;1032639082&#39;); return false;" target="_blank" rel="nofollow noopener"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div>		</div>
	</aside>
				</header><!-- .entry-header -->
				
						
		<div class="entry-content-wrapper clearfix">
			<div class="post-preview clearfix"><img width="960" height="640" src="https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow.jpg 960w, https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow-768x512.jpg 768w, https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow-600x400.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /></div>

	
				<div itemprop="articleBody" class="entry-content clearfix">
					<p>The Show is back in 2021. The Newcastle Showground will come alive from March 5-7.</p>
<p class="">Historically The Show comprises of a centre ring show with livestock parades, show jumping and other various attractions such as fireworks; an agriculture pavilion with displays and judging of livestock and produce; commercial stands and exhibits; an exhibition centre hosting many exhibits; show bag and sideshow alley with carnival rides, games and shopping.</p>
<p class="">Rich in history, but new in approach, The Show offers something for everyone</p>
<p class="">You won&#8217;t find a show like this on Netflix!</p>
<p>Listen to Richard and Shanna all this week for your chance to win family passes or buy them <a href="https://www.newcastleshow.com.au/tickets" target="_blank" rel="noopener">here</a></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter" src="https://img.evbuc.com/https%3A%2F%2Fcdn.evbuc.com%2Fimages%2F125142881%2F497625581919%2F1%2Foriginal.20210204-120640?w=1000&amp;auto=format%2Ccompress&amp;q=75&amp;sharp=10&amp;rect=0%2C27%2C546%2C273&amp;s=791f1dc7b66bad3697f329ed2fbe905e" alt="The Show - Newcastle and the Hunter 2021 Tickets, Broadmeadow | Eventbrite" width="362" height="181" /></p>
<p>&nbsp;</p>
<p><iframe title="The Newcastle Show 2021" width="1200" height="675" src="https://www.youtube.com/embed/-Gdu8P6nv_Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="essb_break_scroll"></div>				</div><!-- .entry-content -->
					</div><!-- .entry-content wrapper -->
		
				
				
		
	
						
		<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="https://www.2hd.com.au/2021/02/26/missing-fraudster-melissa-caddicks-body-part-found-on-the-south-coast-of-nsw/" rel="prev">Missing fraudster Melissa Caddick&#8217;s body part found on the South Coast of NSW</a></span><span class="next-post-link"><span class="previous-post-title">Next Article</span><a href="https://www.2hd.com.au/2021/03/01/angus-taylor-chats-to-richard-and-shanna-on-energy-and-carbon-catcher/" rel="next">Angus Taylor Chats to Richard and Shanna on energy and carbon catcher.</a></span></div>	
			
				
				
					<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2021/03/nclshow.jpg">
				<meta itemprop="width" content="960">
				<meta itemprop="height" content="640">
			</div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
				<meta itemprop="width" content="">
				<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
		</div>		
	</article><!-- #post-27455 -->
	
					

	
	<aside id="after-post-sidebar" class="clearfix">
		<div class="after-post-widget-area">
			<div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Recommended For You</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"><a href="https://www.2hd.com.au/2020/11/28/23728/" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="300" height="200" src="https://www.2hd.com.au/wp-content/uploads/2019/10/MONITOR-300x200.jpg" class="attachment-mnky_size-300x200 size-mnky_size-300x200 wp-post-image" alt="" loading="lazy" srcset="https://www.2hd.com.au/wp-content/uploads/2019/10/MONITOR-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2019/10/MONITOR-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2019/10/MONITOR.jpg"><meta itemprop="width" content="846"><meta itemprop="height" content="480"></div></a></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2020/11/28/23728/" rel="bookmark"><h6 itemprop="headline">MUSIC MONITOR</h6></a><time datetime="2020-11-28T05:42:47+11:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-11-30T10:07:55+11:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="luke"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li></ul></div>		</div>
	</aside>
		
	
	
							
			
					
		</div><!-- #content -->
				
		<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
			
<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
	<div class="widget-area">
		<div id="mnky_article_block_widget-3" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Latest News</h3><div class="mnky-posts clearfix mp-layout-3 column-count-1 mp-widget" data-id="" ><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-1"><div class="mp-inner-container"><div class="mp-post-nr" >1</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2021/02/15/potholes-slow-charlestown-traffic/" title="View Potholes Slow Charlestown Traffic" rel="bookmark"><span itemprop="headline" >Potholes Slow Charlestown Traffic</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2021-02-15T15:17:12+11:00" itemprop="datePublished">February 15, 2021 3:17 pm</time><time class="meta-date-modified" datetime="2021-02-15T15:19:07+11:00" itemprop="dateModified">February 15, 2021</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-2"><div class="mp-inner-container"><div class="mp-post-nr" >2</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2021/01/01/two-police-officers-injured-in-head-on-collision-in-newcastle/" title="View Two Police Officers Injured in Head-On Collision in Newcastle" rel="bookmark"><span itemprop="headline" >Two Police Officers Injured in Head-On Collision in Newcastle</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2021-01-01T08:49:50+11:00" itemprop="datePublished">January 1, 2021 8:49 am</time><time class="meta-date-modified" datetime="2021-01-01T08:49:50+11:00" itemprop="dateModified">January 1, 2021</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-3"><div class="mp-inner-container"><div class="mp-post-nr" >3</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2020/12/30/corlette-robbery-under-investigation/" title="View Corlette Robbery Under Investigation" rel="bookmark"><span itemprop="headline" >Corlette Robbery Under Investigation</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2020-12-30T10:30:06+11:00" itemprop="datePublished">December 30, 2020 10:30 am</time><time class="meta-date-modified" datetime="2020-12-30T10:30:21+11:00" itemprop="dateModified">December 30, 2020</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-4"><div class="mp-inner-container"><div class="mp-post-nr" >4</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2020/12/24/cctv-released-in-search-for-missing-muswellbrook-man/" title="View CCTV Released in Search for Missing Muswellbrook Man" rel="bookmark"><span itemprop="headline" >CCTV Released in Search for Missing Muswellbrook Man</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2020-12-24T06:14:10+11:00" itemprop="datePublished">December 24, 2020 6:14 am</time><time class="meta-date-modified" datetime="2020-12-24T06:14:10+11:00" itemprop="dateModified">December 24, 2020</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-5"><div class="mp-inner-container"><div class="mp-post-nr" >5</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2020/12/22/dutchmans-beach-sexual-assault-under-investigation/" title="View Dutchmans Beach Sexual Assault Under Investigation" rel="bookmark"><span itemprop="headline" >Dutchmans Beach Sexual Assault Under Investigation</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2020-12-22T09:20:52+11:00" itemprop="datePublished">December 22, 2020 9:20 am</time><time class="meta-date-modified" datetime="2020-12-22T09:20:52+11:00" itemprop="dateModified">December 22, 2020</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div></div></div>	</div>
</aside><!-- .page-sidebar -->		</div>		
		
		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
							<div class="inner">
						
											<div class="vc_row row_two">
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<img src="https://www.2hd.com.au/wp-content/uploads/2017/06/footer-logo.png" width="150" height="98" align="middle"></div></div>									</div>
								</div>
							
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="text-1" class="widget widget_text"><h3 class="widget-title">Contact 2HD</h3>			<div class="textwidget"><p><a href="tel:+61249676111">General Phone &#8211; 02 4967 6111</a><br />
<a href="mailto:mail@2hd.com.au">Email &#8211; mail@2hd.com.au</a><br />
Studio Phone &#8211; <a href="tel:+61249601143">02 4960 1143</a> or <a href="tel:+61249131269">13 1269</a><br />
<a href="https://www.2hd.com.au/about/compliance/complaints/">Complaints</a> | <a href="https://www.2hd.com.au/wp-content/uploads/2017/06/a-30-March-2018-final-code.pdf">Codes of Practice</a></p>
</div>
		</div>									</div>	
								</div>
							
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="custom_html-13" class="widget_text widget widget_custom_html"><h3 class="widget-title">Connect</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/2HD-Newcastle-251848134867637/" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-facebook-square" style="font-size:28px; color:rgba(255,255,255,0.75); padding-left:0px; padding-right:15px;"></i></span></a></div></div>									</div>	
								</div>
							
													</div><!-- .vc_row -->
						
				</div><!-- .inner -->
						</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
				<div class="copyright-separator"></div>
					<div id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2018 2HD. All Rights Reserved</p>
</div>
		</div>				</div>
						</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>	
	<div id="side-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-mobile-menu" class="menu"><li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-959"><a href="https://www.2hd.com.au/">Home</a><span></span></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.2hd.com.au/presenters/">Presenters</a><span></span></li>
<li id="menu-item-9102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9102"><a href="https://www.2hd.com.au/category/win/">Win</a><span></span></li>
<li id="menu-item-9103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9103"><a href="https://www.2hd.com.au/communityevent/">Community Events</a><span></span></li>
<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957"><a href="https://www.2hd.com.au/contact/">Contact</a><span></span></li>
</ul>	
	<div id="mobile-menu-sidebar" class="clearfix">
		<div id="search-3" class="widget widget_search"><div class="widget-title">Search 2hd</div>	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.2hd.com.au/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Search..." name="s" class="search-input" />
		</form>
	</div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget-title">Contact Info</div><div class="textwidget custom-html-widget"><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-location-arrow" ></i>173-175 Maitland Rd
Sandgate NSW 2304</div><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-comment" ></i>02 4967 6111</div><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-envelope" ></i>mail@2hd.com.au</div></div></div>	</div>
	
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/html" id="wpb-modifications"></script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.2hd.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchAKcUAAAAAEFfM4RqB7UCbk25BLdRTLC3bHNO&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchAKcUAAAAAEFfM4RqB7UCbk25BLdRTLC3bHNO","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/init.js?ver=2.0.3.1' id='mnky_main-js-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/sticky-header-smart.js?ver=2.0.3.1' id='mnky_sticky-header-smart-js-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/theia-sticky-sidebar.js?ver=5.6.2' id='theia_sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.5' id='evcal_functions-js'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.5' id='evo_mobile-js'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.5' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","postnonce":"8ed6fe830e"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.5' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<link rel="stylesheet" id="essb-cct-style"  href="https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script></body>
</html>