<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#fcf010">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.2hd.com.au/xmlrpc.php">
		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police hunt Rutherford attacker" />
<meta property="og:description" content="Police are on the hunt for a man who stabbed another man in the abdomen at Rutherford overnight. About 8:45pm" />
<meta property="og:url" content="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" />
<meta property="og:site_name" content="2hd" />
<meta property="article:tag" content="Hunter" />
<meta property="article:tag" content="Maitland" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="Rutherford" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-05-26T18:14:59+11:00" />
<meta property="article:modified_time" content="2022-05-26T18:47:05+11:00" />
<meta property="og:updated_time" content="2022-05-26T18:47:05+11:00" />
<meta property="og:image" content="https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png" />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police hunt Rutherford attacker - 2hd</title>
	<link rel="canonical" href="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police hunt Rutherford attacker - 2hd" />
	<meta property="og:description" content="Police are on the hunt for a man who stabbed another man in the abdomen at Rutherford overnight. About 8:45pm &hellip;" />
	<meta property="og:url" content="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" />
	<meta property="og:site_name" content="2hd" />
	<meta property="article:published_time" content="2022-05-26T07:14:59+00:00" />
	<meta property="article:modified_time" content="2022-05-26T07:47:05+00:00" />
	<meta property="og:image" content="https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="newsroom" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.2hd.com.au/#organization","name":"2HD 1143 AM","url":"https://www.2hd.com.au/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.2hd.com.au/#logo","inLanguage":"en-US","url":"https://www.2hd.com.au/wp-content/uploads/2017/11/logo-1.png","contentUrl":"https://www.2hd.com.au/wp-content/uploads/2017/11/logo-1.png","width":126,"height":94,"caption":"2HD 1143 AM"},"image":{"@id":"https://www.2hd.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.2hd.com.au/#website","url":"https://www.2hd.com.au/","name":"2hd","description":"Newcastle&#039;s News and Talk Radio Station","publisher":{"@id":"https://www.2hd.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.2hd.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#primaryimage","inLanguage":"en-US","url":"https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png","contentUrl":"https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png","width":800,"height":600},{"@type":"WebPage","@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#webpage","url":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/","name":"Police hunt Rutherford attacker - 2hd","isPartOf":{"@id":"https://www.2hd.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#primaryimage"},"datePublished":"2022-05-26T07:14:59+00:00","dateModified":"2022-05-26T07:47:05+00:00","breadcrumb":{"@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/"]}]},{"@type":"BreadcrumbList","@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.2hd.com.au/"},{"@type":"ListItem","position":2,"name":"All Articles","item":"https://www.2hd.com.au/all-articles/"},{"@type":"ListItem","position":3,"name":"Police hunt Rutherford attacker"}]},{"@type":"Article","@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#article","isPartOf":{"@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#webpage"},"author":{"@id":"https://www.2hd.com.au/#/schema/person/c18b4be121081696feabc4bf5f19c20c"},"headline":"Police hunt Rutherford attacker","datePublished":"2022-05-26T07:14:59+00:00","dateModified":"2022-05-26T07:47:05+00:00","mainEntityOfPage":{"@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#webpage"},"wordCount":120,"publisher":{"@id":"https://www.2hd.com.au/#organization"},"image":{"@id":"https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/#primaryimage"},"thumbnailUrl":"https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png","keywords":["Hunter","Maitland","police","Rutherford"],"articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.2hd.com.au/#/schema/person/c18b4be121081696feabc4bf5f19c20c","name":"newsroom","image":{"@type":"ImageObject","@id":"https://www.2hd.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=96&d=mm&r=g","caption":"newsroom"},"url":"https://www.2hd.com.au/author/newsroom/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Feed" href="https://www.2hd.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Comments Feed" href="https://www.2hd.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Police hunt Rutherford attacker Comments Feed" href="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7851415-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.2hd.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:300,regular,500,600,700,300italic,italic,500italic,600italic,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.2hd.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.2hd.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-lib-css'  href='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe.css?ver=4.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/default-skin/default-skin.css?ver=4.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='https://www.2hd.com.au/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.2hd.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.2hd.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.2hd.com.au/wp-content/themes/mag/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_mediaelementcss-css'  href='https://www.2hd.com.au/wp-content/themes/mag-child/css/media-element.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='https://www.2hd.com.au/wp-content/themes/mag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='https://www.2hd.com.au/wp-content/themes/mag/css/post-icons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mnky-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C300%2C400italic%2C500%2C500italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.2hd.com.au/wp-content/uploads/js_composer/custom.css?ver=6.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.2hd.com.au","hash_tracking":"false","ua":"UA-7851415-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe.min.js?ver=4.1.1.1' id='photoswipe-lib-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe-ui-default.min.js?ver=4.1.1.1' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/js/photoswipe.js?ver=4.1.1.1' id='photoswipe-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag-child/js/media-element.js?ver=1.0.0' id='mnky_mediaelementjs-js'></script>
<link rel="https://api.w.org/" href="https://www.2hd.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.2hd.com.au/wp-json/wp/v2/posts/36758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.2hd.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.2hd.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.2hd.com.au/?p=36758' />
<link rel="alternate" type="application/json+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2F2022%2F05%2F26%2Fpolice-hunt-rutherford-attacker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2F2022%2F05%2F26%2Fpolice-hunt-rutherford-attacker%2F&#038;format=xml" />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.5" />

<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb_links { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","essb3_nonce":"7bd86b52da","essb3_plugin_url":"https:\/\/www.2hd.com.au\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.2hd.com.au\/","essb3_postfloat_stay":false,"post_id":36758};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body data-rsssl=1 class="post-template-default single single-post postid-36758 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-6.8.0 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
		
	<div id="wrapper">
		
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
	<div id="mobile-site-logo">
		<a href="https://www.2hd.com.au/"><img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo-mobile.png" alt="2hd" /></a>	</div>	
	
	<div id="mobile-header-sidebar" class="clearfix">
		<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a style="font-weight:700; display:block; margin-top:1px;" href="tel:131269">CALL 13 12 69</a></div></div>	</div>
	
	
	<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	
<header id="site-header" class="" itemscope itemtype="http://schema.org/WPHeader">
	<div id="header-wrapper">
		<div id="header-container" class="clearfix">
			<div id="site-logo">
				<a href="https://www.2hd.com.au/"><img src="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png" alt="2hd" /></a>			</div>			
			
			<div id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<nav id="primary-navigation" class="menu-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-8570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8570"><a href="https://www.2hd.com.au/presenters/">Presenters</a>
<ul class="sub-menu">
	<li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8925"><a href="https://www.2hd.com.au/presenters/">All Presenters</a></li>
	<li id="menu-item-27484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27484"><a href="https://www.2hd.com.au/presenters/richard-and-shanna/">Richard and Shanna</a></li>
	<li id="menu-item-10305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10305"><a href="https://www.2hd.com.au/presenters/john-laws/">John Laws</a></li>
	<li id="menu-item-8924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8924"><a href="https://www.2hd.com.au/presenters/brent-bultitude/">Brent Bultitude</a></li>
</ul>
</li>
<li id="menu-item-9079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9079"><a href="https://www.2hd.com.au/category/win/">Win</a></li>
<li id="menu-item-8585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8585"><a href="https://www.2hd.com.au/about/">Station</a>
<ul class="sub-menu">
	<li id="menu-item-8981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8981"><a href="https://www.2hd.com.au/about/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8586"><a href="https://www.2hd.com.au/advertise/">Advertise</a></li>
	<li id="menu-item-8976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8976"><a href="https://www.2hd.com.au/about/compliance/">Compliance</a></li>
	<li id="menu-item-10448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10448"><a href="https://www.2hd.com.au/about/compliance/complaints/">Complaints</a></li>
	<li id="menu-item-8587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8587"><a href="https://www.2hd.com.au/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="https://www.2hd.com.au/communityevent/">Community Events</a>
<ul class="sub-menu">
	<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://www.2hd.com.au/community-events-add-an-event/">Submit your event</a></li>
</ul>
</li>
</ul></nav>				
				<div class="site-links">
					
											<button class="toggle-header-search search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
						
					
										
										
				</div>
			
				<nav id="secondary-navigation" class="menu-container-2"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8677"><a href="tel:131269">CALL: 13 12 69</a></li>
<li id="menu-item-11439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11439"><a href="tel:0249601143">STUDIO: 49 60 1143</a></li>
<li id="menu-item-11789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11789"><a href="tel:1300564652">LAWS: 1300 56 46 52</a></li>
</ul></nav>			</div><!-- #site-navigation -->
											
							<div class="header-search">
						<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.2hd.com.au/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Search..." name="s" class="search-input" />
		</form>
	</div>					<div class="toggle-header-search">
						<span></span>
						<span></span>
					</div>
				</div>
			
		</div><!-- #header-container -->
	</div><!-- #header-wrapper -->	
</header><!-- #site-header -->


		
		
		

	
		
		
		<div id="main" class="clearfix">

	
	<div id="container" class="clearfix">
			<div id="content" class="float-left">
						
			
				
	<article itemtype="http://schema.org/Article" itemscope="" id="post-36758" class="single-layout clearfix post-36758 post type-post status-publish format-standard has-post-thumbnail hentry category-news-category tag-hunter tag-maitland tag-police tag-rutherford" >
	
	<link itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" />
					<header class="entry-header clearfix">
										
											<h5 class="entry-category"><a href="https://www.2hd.com.au/category/news-category/" rel="category tag">News</a></h5>
										<h1 class="entry-title"><span itemprop="headline">Police hunt Rutherford attacker</span></h1>
								<div class="entry-meta"><span class="meta-author-image"><img alt='' src='https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></span><a class="meta-author url" href="https://www.2hd.com.au/author/newsroom/" title="View all posts by newsroom" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">newsroom</span></span></a><span class="meta-date"><time class="published" datetime="2022-05-26T18:14:59+11:00" itemprop="datePublished">May 26, 2022 6:14 pm</time><time class="meta-date-modified updated" datetime="2022-05-26T18:47:05+11:00" itemprop="dateModified">May 26, 2022</time></span></div>				
	<aside id="post-header-sidebar" class="clearfix">
		<div class="post-header-widget-area">
			<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_975240761 essb_width_flex print-no" id="essb_displayed_shortcode_975240761" data-essb-postid="36758" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" data-essb-twitter-url="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" data-essb-instance="975240761"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/&t=Police+hunt+Rutherford+attacker" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/&t=Police+hunt+Rutherford+attacker&#39;,&#39;facebook&#39;,&#39;975240761&#39;); return false;" target="_blank" rel="nofollow noopener"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Police+hunt+Rutherford+attacker&amp;url=https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/&amp;counturl=https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/&#39;,&#39;twitter&#39;,&#39;975240761&#39;); return false;" target="_blank" rel="nofollow noopener"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div>		</div>
	</aside>
				</header><!-- .entry-header -->
				
						
		<div class="entry-content-wrapper clearfix">
			<div class="post-preview clearfix"><img width="800" height="600" src="https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png 800w, https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1-300x225.png 300w, https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1-768x576.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>

	
				<div itemprop="articleBody" class="entry-content clearfix">
					<p>Police are on the hunt for a man who stabbed another man in the abdomen at Rutherford overnight.</p>
<p>About 8:45pm on Wednesday, officers were called to Alexandra Avenue after reports a 21-year-old had been stabbed.</p>
<p>The man was treated by responding police, before NSW Ambulance paramedics transported him to the John Hunter Hospital in a stable condition.</p>
<p>Port Stephens-Hunter Police established a crime scene and are investigating the incident.</p>
<p>They&#8217;ve been told the offender is of Caucasian appearance, about 180cm tall, aged in his early 30s, of thin build and blonde hair and was wearing dark clothing.</p>
<p>Anyone with information or in possession of CCTV or dashcam footage is urged to get in tough with Crimestoppers.</p>
<div class="essb_break_scroll"></div>				</div><!-- .entry-content -->
					</div><!-- .entry-content wrapper -->
		
				
				
		
	
				<div class="entry-meta-footer"><div class="tag-links"><span><a href="https://www.2hd.com.au/tag/hunter/" rel="tag">Hunter</a></span><span><a href="https://www.2hd.com.au/tag/maitland/" rel="tag">Maitland</a></span><span><a href="https://www.2hd.com.au/tag/police/" rel="tag">police</a></span><span><a href="https://www.2hd.com.au/tag/rutherford/" rel="tag">Rutherford</a></span></div></div>		
		<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="https://www.2hd.com.au/2022/05/26/two-vehicles-catch-fire-on-major-hunter-roads/" rel="prev">Two Vehicles Catch Fire On Major Hunter Roads</a></span></div>	
			
				
				
					<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png">
				<meta itemprop="width" content="800">
				<meta itemprop="height" content="600">
			</div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
				<meta itemprop="width" content="150">
				<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
		</div>		
	</article><!-- #post-36758 -->
	
					

	
	<aside id="after-post-sidebar" class="clearfix">
		<div class="after-post-widget-area">
			<div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Recommended For You</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"><a href="https://www.2hd.com.au/2022/05/26/two-vehicles-catch-fire-on-major-hunter-roads/" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="300" height="200" src="https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-300x200.jpg" class="attachment-mnky_size-300x200 size-mnky_size-300x200 wp-post-image" alt="" loading="lazy" srcset="https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-1024x683.jpg 1024w, https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-768x512.jpg 768w, https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-1536x1024.jpg 1536w, https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-600x400.jpg 600w, https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic-1200x800.jpg 1200w, https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></div></a></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/two-vehicles-catch-fire-on-major-hunter-roads/" rel="bookmark"><h6 itemprop="headline">Two Vehicles Catch Fire On Major Hunter Roads</h6></a><time datetime="2022-05-26T14:53:56+11:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-05-26T14:53:56+11:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"><a href="https://www.2hd.com.au/2022/05/26/young-mayfield-mothers-murder-case-returns-to-court/" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="300" height="200" src="https://www.2hd.com.au/wp-content/uploads/2022/05/Newcastle-Courthouse-By-Jarrod-Melmeth-2-1-300x200.jpg" class="attachment-mnky_size-300x200 size-mnky_size-300x200 wp-post-image" alt="" loading="lazy" srcset="https://www.2hd.com.au/wp-content/uploads/2022/05/Newcastle-Courthouse-By-Jarrod-Melmeth-2-1-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2022/05/Newcastle-Courthouse-By-Jarrod-Melmeth-2-1-600x400.jpg 600w, https://www.2hd.com.au/wp-content/uploads/2022/05/Newcastle-Courthouse-By-Jarrod-Melmeth-2-1-1200x800.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/Newcastle-Courthouse-By-Jarrod-Melmeth-2-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></div></a></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/young-mayfield-mothers-murder-case-returns-to-court/" rel="bookmark"><h6 itemprop="headline">Young Mayfield Mothers&#8217; Murder Case Returns To Court</h6></a><time datetime="2022-05-26T14:02:49+11:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-05-26T14:02:49+11:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"><a href="https://www.2hd.com.au/2022/05/26/potentially-fatal-disease-in-humans-increasing-in-hunter-feral-pig-population/" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="300" height="200" src="https://www.2hd.com.au/wp-content/uploads/2022/05/Feral-Pigs-2-300x200.jpg" class="attachment-mnky_size-300x200 size-mnky_size-300x200 wp-post-image" alt="" loading="lazy" srcset="https://www.2hd.com.au/wp-content/uploads/2022/05/Feral-Pigs-2-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2022/05/Feral-Pigs-2-600x400.jpg 600w, https://www.2hd.com.au/wp-content/uploads/2022/05/Feral-Pigs-2-1200x800.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/Feral-Pigs-2-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1743"></div></a></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/potentially-fatal-disease-in-humans-increasing-in-hunter-feral-pig-population/" rel="bookmark"><h6 itemprop="headline">Potentially Fatal Disease In Humans Increasing In Hunter Feral Pig Population</h6></a><time datetime="2022-05-26T12:00:45+11:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-05-26T10:46:37+11:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"><a href="https://www.2hd.com.au/2022/05/26/1-7-million-worth-of-new-fire-trucks-rolled-out/" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="300" height="200" src="https://www.2hd.com.au/wp-content/uploads/2022/05/RFS-keys-to-truck-Cooranbong_Greg-Piper-1-300x200.jpg" class="attachment-mnky_size-300x200 size-mnky_size-300x200 wp-post-image" alt="" loading="lazy" srcset="https://www.2hd.com.au/wp-content/uploads/2022/05/RFS-keys-to-truck-Cooranbong_Greg-Piper-1-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2022/05/RFS-keys-to-truck-Cooranbong_Greg-Piper-1-600x400.jpg 600w, https://www.2hd.com.au/wp-content/uploads/2022/05/RFS-keys-to-truck-Cooranbong_Greg-Piper-1-1200x800.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/RFS-keys-to-truck-Cooranbong_Greg-Piper-1.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></div></a></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/1-7-million-worth-of-new-fire-trucks-rolled-out/" rel="bookmark"><h6 itemprop="headline">$1.7 million worth of new fire trucks rolled out</h6></a><time datetime="2022-05-26T10:13:25+11:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-05-26T10:13:25+11:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li></ul></div>		</div>
	</aside>
		
	
	
							
			
					
		</div><!-- #content -->
				
		<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
			
<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
	<div class="widget-area">
		<div id="mnky_article_block_widget-3" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Latest News</h3><div class="mnky-posts clearfix mp-layout-3 column-count-1 mp-widget" data-id="" ><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-1"><div class="mp-inner-container"><div class="mp-post-nr" >1</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/police-hunt-rutherford-attacker/" title="View Police hunt Rutherford attacker" rel="bookmark"><span itemprop="headline" >Police hunt Rutherford attacker</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><span class="mp-date"><time datetime="2022-05-26T18:14:59+11:00" itemprop="datePublished">May 26, 2022 6:14 pm</time><time class="meta-date-modified" datetime="2022-05-26T18:47:05+11:00" itemprop="dateModified">May 26, 2022</time></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/image-credit-bigstock-1.png"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-2"><div class="mp-inner-container"><div class="mp-post-nr" >2</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/two-vehicles-catch-fire-on-major-hunter-roads/" title="View Two Vehicles Catch Fire On Major Hunter Roads" rel="bookmark"><span itemprop="headline" >Two Vehicles Catch Fire On Major Hunter Roads</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><span class="mp-date"><time datetime="2022-05-26T14:53:56+11:00" itemprop="datePublished">May 26, 2022 2:53 pm</time><time class="meta-date-modified" datetime="2022-05-26T14:53:56+11:00" itemprop="dateModified">May 26, 2022</time></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/fire-and-rescue-generic.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-3"><div class="mp-inner-container"><div class="mp-post-nr" >3</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/young-mayfield-mothers-murder-case-returns-to-court/" title="View Young Mayfield Mothers&#8217; Murder Case Returns To Court" rel="bookmark"><span itemprop="headline" >Young Mayfield Mothers&#8217; Murder Case Returns To Court</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><span class="mp-date"><time datetime="2022-05-26T14:02:49+11:00" itemprop="datePublished">May 26, 2022 2:02 pm</time><time class="meta-date-modified" datetime="2022-05-26T14:02:49+11:00" itemprop="dateModified">May 26, 2022</time></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/Newcastle-Courthouse-By-Jarrod-Melmeth-2-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-4"><div class="mp-inner-container"><div class="mp-post-nr" >4</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/potentially-fatal-disease-in-humans-increasing-in-hunter-feral-pig-population/" title="View Potentially Fatal Disease In Humans Increasing In Hunter Feral Pig Population" rel="bookmark"><span itemprop="headline" >Potentially Fatal Disease In Humans Increasing In Hunter Feral Pig Population</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><span class="mp-date"><time datetime="2022-05-26T12:00:45+11:00" itemprop="datePublished">May 26, 2022 12:00 pm</time><time class="meta-date-modified" datetime="2022-05-26T10:46:37+11:00" itemprop="dateModified">May 26, 2022</time></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/Feral-Pigs-2-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1743"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-5"><div class="mp-inner-container"><div class="mp-post-nr" >5</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2022/05/26/1-7-million-worth-of-new-fire-trucks-rolled-out/" title="View $1.7 million worth of new fire trucks rolled out" rel="bookmark"><span itemprop="headline" >$1.7 million worth of new fire trucks rolled out</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="newsroom"></div><span class="mp-date"><time datetime="2022-05-26T10:13:25+11:00" itemprop="datePublished">May 26, 2022 10:13 am</time><time class="meta-date-modified" datetime="2022-05-26T10:13:25+11:00" itemprop="dateModified">May 26, 2022</time></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2022/05/RFS-keys-to-truck-Cooranbong_Greg-Piper-1.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/2hd-logo-new2a.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div></div></div>	</div>
</aside><!-- .page-sidebar -->		</div>		
		
		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
							<div class="inner">
						
											<div class="vc_row row_two">
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<img src="https://www.2hd.com.au/wp-content/uploads/2017/06/footer-logo.png" width="150" height="98" align="middle"></div></div>									</div>
								</div>
							
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="text-1" class="widget widget_text"><h3 class="widget-title">Contact 2HD</h3>			<div class="textwidget"><p><a href="tel:+61249676111">General Phone &#8211; 02 4967 6111</a><br />
<a href="mailto:mail@2hd.com.au">Email &#8211; mail@2hd.com.au</a><br />
Studio Phone &#8211; <a href="tel:+61249601143">02 4960 1143</a> or <a href="tel:+61249131269">13 1269</a><br />
<a href="https://www.2hd.com.au/about/compliance/complaints/">Complaints</a> | <a href="https://www.2hd.com.au/wp-content/uploads/2017/06/a-30-March-2018-final-code.pdf">Codes of Practice</a></p>
</div>
		</div>									</div>	
								</div>
							
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="custom_html-13" class="widget_text widget widget_custom_html"><h3 class="widget-title">Connect</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/2HD-Newcastle-251848134867637/" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-facebook-square" style="font-size:28px; color:rgba(255,255,255,0.75); padding-left:0px; padding-right:15px;"></i></span></a></div></div>									</div>	
								</div>
							
													</div><!-- .vc_row -->
						
				</div><!-- .inner -->
						</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
				<div class="copyright-separator"></div>
					<div id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2018 2HD. All Rights Reserved</p>
</div>
		</div>				</div>
						</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>	
	<div id="side-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-mobile-menu" class="menu"><li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-959"><a href="https://www.2hd.com.au/">Home</a><span></span></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.2hd.com.au/presenters/">Presenters</a><span></span></li>
<li id="menu-item-9102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9102"><a href="https://www.2hd.com.au/category/win/">Win</a><span></span></li>
<li id="menu-item-9103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9103"><a href="https://www.2hd.com.au/communityevent/">Community Events</a><span></span></li>
<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957"><a href="https://www.2hd.com.au/contact/">Contact</a><span></span></li>
</ul>	
	<div id="mobile-menu-sidebar" class="clearfix">
		<div id="search-3" class="widget widget_search"><div class="widget-title">Search 2hd</div>	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.2hd.com.au/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Search..." name="s" class="search-input" />
		</form>
	</div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget-title">Contact Info</div><div class="textwidget custom-html-widget"><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-location-arrow" ></i>173-175 Maitland Rd
Sandgate NSW 2304</div><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-comment" ></i>02 4967 6111</div><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-envelope" ></i>mail@2hd.com.au</div></div></div>	</div>
	
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/html" id="wpb-modifications"></script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.2hd.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/init.js?ver=1.0.0' id='mnky_main-js-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/sticky-header-smart.js?ver=1.0.0' id='mnky_sticky-header-smart-js-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/theia-sticky-sidebar.js?ver=5.9.3' id='theia_sticky-sidebar-js'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.5' id='evcal_functions-js'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.5' id='evo_mobile-js'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.5' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","postnonce":"a149849f58"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.5' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchAKcUAAAAAEFfM4RqB7UCbk25BLdRTLC3bHNO&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchAKcUAAAAAEFfM4RqB7UCbk25BLdRTLC3bHNO","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.8.0' id='wpb_composer_front_js-js'></script>
<link rel="stylesheet" id="essb-cct-style"  href="https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script></body>
</html>
<!-- Dynamic page generated in 1.174 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-26 22:42:37 -->

<!-- super cache -->