<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Brent Bultitude with Rick Price and Jack Jones Live in studio performing &quot;California Dreaming&quot; | 2HD</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.2hd.com.au/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta name="viewport" content="width=device-width, initial-scale=1"/>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brent had the Pleasure of 2 awesome guest in the studio, to talk music and their latest album &amp; tour &quot;California Dreaming&quot;. Tickets on sale for the concert"/>
<meta name="keywords" content="|"/>
<link rel="canonical" href="https://www.2hd.com.au/brent-bultitude-rick-price-jack-jones-live-studio-performing-california-dreaming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brent Bultitude with Rick Price and Jack Jones Live in studio performing &quot;California Dreaming&quot; | 2HD" />
<meta property="og:description" content="Brent had the Pleasure of 2 awesome guest in the studio, to talk music and their latest album &amp; tour &quot;California Dreaming&quot;. Tickets on sale for the concert" />
<meta property="og:url" content="https://www.2hd.com.au/brent-bultitude-rick-price-jack-jones-live-studio-performing-california-dreaming/" />
<meta property="og:site_name" content="2HD" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-02-06T09:45:09+11:00" />
<meta property="article:modified_time" content="2018-02-06T09:53:53+11:00" />
<meta property="og:updated_time" content="2018-02-06T09:53:53+11:00" />
<meta property="og:image" content="https://www.2hd.com.au/wp-content/uploads/2018/02/IMG_9535.jpg" />
<meta property="og:image:secure_url" content="https://www.2hd.com.au/wp-content/uploads/2018/02/IMG_9535.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.2hd.com.au\/","name":"2HD","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.2hd.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="2HD &raquo; Feed" href="https://www.2hd.com.au/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-69293321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-69293321-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.2hd.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=69e6c27a64bdda92328026503554a8f3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='https://www.2hd.com.au/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=69e6c27a64bdda92328026503554a8f3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.2hd.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.2hd.com.au/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc-ss-css-css'  href='https://www.2hd.com.au/wp-content/plugins/vc-simple-slider/css/vc-ss.css?ver=69e6c27a64bdda92328026503554a8f3' type='text/css' media='all' />
<link rel='stylesheet' id='vc-ss-button-css-css'  href='https://www.2hd.com.au/wp-content/plugins/vc-simple-slider/css/ss-button.css?ver=69e6c27a64bdda92328026503554a8f3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.2hd.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.2hd.com.au/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.2hd.com.au/wp-content/themes/canvas/style.css?ver=69e6c27a64bdda92328026503554a8f3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.2hd.com.au/wp-content/themes/canvas-child/style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='https://www.2hd.com.au/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=69e6c27a64bdda92328026503554a8f3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.2hd.com.au/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1200px; max-width: 1200px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1200px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=69e6c27a64bdda92328026503554a8f3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=69e6c27a64bdda92328026503554a8f3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.2hd.com.au","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/canvas/includes/js/third-party.min.js?ver=69e6c27a64bdda92328026503554a8f3'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/canvas/includes/js/general.min.js?ver=69e6c27a64bdda92328026503554a8f3'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1200px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.2hd.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.2hd.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.2hd.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.2hd.com.au/?p=8598' />
<link rel="alternate" type="application/json+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2Fbrent-bultitude-rick-price-jack-jones-live-studio-performing-california-dreaming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2Fbrent-bultitude-rick-price-jack-jones-live-studio-performing-california-dreaming%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.2hd.com.au/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.2hd.com.au/?wordfence_lh=1&hid=964DC2AE1EB15643557E8A28F3203799');
</script>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.2hd.com.au/wp-content/uploads/2015/10/favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="https://www.2hd.com.au/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.2hd.com.au/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas Child 0.1.0" />
<meta name="generator" content="Canvas 5.11.6" />
<meta name="generator" content="WooFramework 6.2.9" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.2hd.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8598 single-format-standard unknown alt-style-default two-col-left width-1200 two-col-left-1200 full-width full-header full-footer wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5945"><a href="tel:131269">Call 13 12 69</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">
	<div id="inner-wrapper">
		    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
		<header id="header" class="col-full">
			<div id="logo"><a href="https://www.2hd.com.au/" title=""><img src="https://www.2hd.com.au/wp-content/uploads/2015/05/logo.png" alt="2HD" /></a>
<span class="site-title"><a href="https://www.2hd.com.au/">2HD</a></span>
</div>		  	<!-- MetaSlider -->
<div style="max-width: 736px;" class="ml-slider-3-6-7 ml-slider-pro-2-7 metaslider metaslider-flex metaslider-5031 ml-slider nav-hidden">
    
    <div id="metaslider_container_5031">
        <div id="metaslider_5031">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-5032 ms-image"><img src="https://www.2hd.com.au/wp-content/uploads/2015/05/LARGE-JOHN-LAWS-2-728x103.jpg" height="105" width="736" alt="" class="slider-5031 slide-5032" /></li>
                <li style="display: none; width: 100%;" class="slide-8129 ms-image"><a href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7D72698E934CD6C37D64877B779B959781&amp;sfrom=SR_NC_HD" target="_blank"><img src="https://www.2hd.com.au/wp-content/uploads/2017/09/728x90-630x90.png" height="105" width="736" alt="" class="slider-5031 slide-8129" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider-->		</header>
		    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="https://www.2hd.com.au" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4934"><a href="https://www.2hd.com.au/">Home</a></li>
<li id="menu-item-4941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4941"><a href="https://www.2hd.com.au/presenters/">Presenters</a>
<ul class="sub-menu">
	<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5065"><a href="https://www.2hd.com.au/presenter/richard-king/">Richard King</a></li>
	<li id="menu-item-5063" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5063"><a href="https://www.2hd.com.au/presenter/john-laws/">John Laws</a></li>
	<li id="menu-item-5233" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5233"><a href="https://www.2hd.com.au/presenter/brent-bultitude/">Brent Bultitude</a></li>
	<li id="menu-item-5062" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5062"><a href="https://www.2hd.com.au/presenter/graeme-hughes/">Graeme Hughes</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5056"><a href="https://www.2hd.com.au/presenter/brett-papworth/">Brett Papworth</a></li>
	<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5060"><a href="https://www.2hd.com.au/presenter/gavin-robertson/">Gavin Robertson</a></li>
	<li id="menu-item-5061" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5061"><a href="https://www.2hd.com.au/presenter/graeme-gilbert/">Graeme Gilbert</a></li>
	<li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5059"><a href="https://www.2hd.com.au/presenter/gary-stewart/">Gary Stewart</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5064"><a href="https://www.2hd.com.au/presenter/poppy/">Poppy</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5057"><a href="https://www.2hd.com.au/presenter/carter-edwards/">Carter Edwards</a></li>
	<li id="menu-item-5058" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-5058"><a href="https://www.2hd.com.au/presenter/dave-sutherland/">Dave Sutherland</a></li>
	<li id="menu-item-6325" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-6325"><a href="https://www.2hd.com.au/presenter/pete-davis/">Pete Davis</a></li>
	<li id="menu-item-7679" class="menu-item menu-item-type-post_type menu-item-object-presenter menu-item-7679"><a href="https://www.2hd.com.au/presenter/dean-mackin/">Dean Mackin</a></li>
</ul>
</li>
<li id="menu-item-4936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4936"><a href="https://www.2hd.com.au/about/">Station</a>
<ul class="sub-menu">
	<li id="menu-item-4943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4943"><a href="https://www.2hd.com.au/about/advertise-your-business/">Advertise Your Business</a></li>
	<li id="menu-item-4942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4942"><a href="https://www.2hd.com.au/about/2hd-history/">2HD History</a></li>
	<li id="menu-item-4946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4946"><a href="https://www.2hd.com.au/about/sponsors/">Sponsorships</a></li>
	<li id="menu-item-4938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4938"><a href="https://www.2hd.com.au/about/compliance/">Compliance</a></li>
</ul>
</li>
<li id="menu-item-4935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4935"><a href="https://www.2hd.com.au/gallery/">Gallery</a></li>
<li id="menu-item-4945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4945"><a href="https://www.2hd.com.au/community-events/">Community Events</a>
<ul class="sub-menu">
	<li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5076"><a href="https://www.2hd.com.au/community-events/submit-a-community-event/">Submit a Community Event</a></li>
</ul>
</li>
<li id="menu-item-4944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4944"><a href="https://www.2hd.com.au/whats-on/">Whats On</a></li>
<li id="menu-item-5934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5934"><a href="https://www.2hd.com.au/news/">News</a></li>
<li id="menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4940"><a href="https://www.2hd.com.au/contact/">Contact</a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-8598 post type-post status-publish format-standard has-post-thumbnail hentry category-brent-bultitude category-featured">
	<header>
	<h1 class="title entry-title">Brent Bultitude with Rick Price and Jack Jones Live in studio performing  &#8220;California Dreaming&#8221;</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.2hd.com.au/author/2hd/" title="Posts by 2HD" rel="author">2HD</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2018-02-06T09:45:09+1100">February 6, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.2hd.com.au/brent-bultitude/" title="View all items in Brent Bultitude">Brent Bultitude</a>, <a href="https://www.2hd.com.au/featured/" title="View all items in Featured">Featured</a></span>  </div>
	<section class="entry">
<p>Brent had the Pleasure of 2 awesome guest in the studio, to talk music and their latest album &#038; tour &#8220;California Dreaming&#8221;.<br />
Tickets on sale for the concert now at <a href="http://civictheatrenewcastle.com.au/Whats-On/All-Shows/California-Dreaming" rel="noopener" target="_blank">The Civic Theatre (click here)</a></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/N_DP0zFHeKw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.2hd.com.au/win-a-holiday/" rel="prev"><i class="fa fa-angle-left"></i> Win A Holiday!</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-4" class="widget widget_text"><h3>From the 2HD Newsroom</h3>			<div class="textwidget">        <div class="news-post-list">
                    <div class="news-list-item">
                <a href="https://www.2hd.com.au/update-lambton-pool-death/"><h4>UPDATE: Lambton Pool Death</h4><span>Oct 18, 2017</span></a>
            </div>
    	            <div class="news-list-item">
                <a href="https://www.2hd.com.au/man-charged-singleton-truck-crash/"><h4>Man Charged Over Singleton Truck Crash</h4><span>Oct 12, 2017</span></a>
            </div>
    	            <div class="news-list-item">
                <a href="https://www.2hd.com.au/police-investigate-eleven-alleged-drug-overdoses/"><h4>Police Investigate Eleven Alleged Drug Overdoses</h4><span>Oct 11, 2017</span></a>
            </div>
    	            <div class="news-list-item">
                <a href="https://www.2hd.com.au/officer-charged-allegedly-refusing-breath-test/"><h4>Officer Charged After Allegedly Refusing Breath Test</h4><span>Aug 22, 2017</span></a>
            </div>
    	            <div class="news-list-item">
                <a href="https://www.2hd.com.au/man-hospitalised-mount-arthur-coal-mine-accident/"><h4>Man Hospitalised in Mount Arthur Coal Mine Accident</h4><span>Aug 11, 2017</span></a>
            </div>
    	        </div>
    </div>
		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><h3>Weather</h3><div id="woeid-1104584" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                                    </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1104584' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1104584,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1517873566',
                        auto_location: parseInt( auto_location ),
                        client_ip: '52.90.98.148'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div><div id="polls-widget-2" class="widget widget_polls-widget"><h3>Polls</h3>Sorry, there are no polls available at the moment.</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
    <!--#footer-widgets-container-->
    <div id="footer-widgets-container">
<section id="footer-widgets" class="col-full col-3">
				<div class="block footer-widget-1">
    	<div id="gform_widget-2" class="widget gform_widget"><h3>Have your say</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.2hd.com.au/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.2hd.com.au/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.2hd.com.au/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.2hd.com.au/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gf-placeholder_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1' class='gf-placeholder' action='/brent-bultitude-rick-price-jack-jones-live-studio-performing-california-dreaming/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='email' value='' class='medium' tabindex='2'   placeholder='Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Phone</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_1_4' type='text' value='' class='medium'  tabindex='3'  placeholder='Phone'  aria-invalid="false" /></div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Presenter</label><div class='ginput_container ginput_container_select'><select name='input_3' id='input_1_3'  class='medium gfield_select' tabindex='4'   aria-invalid="false"><option value='Richard King' selected='selected'>Richard King</option><option value='John Laws' >John Laws</option><option value='Brent Bultitude' >Brent Bultitude</option><option value='Talkin&#039; Sport' >Talkin&#039; Sport</option><option value='Talk Tonight' >Talk Tonight</option><option value='Gary Stewart' >Gary Stewart</option><option value='Barry Hill' >Barry Hill</option><option value='Carter Edwards' >Carter Edwards</option><option value='Dave Sutherland' >Dave Sutherland</option><option value='Poppy' >Poppy</option><option value='Dean Mackin' >Dean Mackin</option></select></div></li><li id='field_1_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_5' >Message</label><div class='ginput_container ginput_container_textarea'><textarea name='input_5' id='input_1_5' class='textarea medium' tabindex='5'  placeholder='Message'  aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_6' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_6' >Comments</label><div class='ginput_container'><input name='input_6' id='input_1_6' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SEND YOUR THOUGHTS NOW' tabindex='6' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjhkZDBmMmE4YWIwZmNmZDNkNDRjZTIxNzhjYzVmY2ZmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-5" class="widget widget_text"><h3>Contact Details</h3>			<div class="textwidget"><li><a href="tel:+61249676111">General Phone - 02 4967 6111</a></li>

<li><a href="mailto:mail@2hd.com.au">Email - mail@2hd.com.au</a></li>

<li>Studio Phone - <a href="tel:+61249601143">02 4960 1143</a> or <a href="tel:+61249131269">13 1269</a></li></div>
		</div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->
	</div><!--/#footer_widgets_container_end-->
    <!--#footer_container_start-->
    <div id="footer-container">
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2018 2HD. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><a href="http://www.jezweb.com.au" target="_blank"><img src="/wp-content/uploads/2015/11/site-by-jezweb-white-80x16.png" title="wordpress web designer" alt="wordpress web designer" /></a></p>		</div>

	</footer>

	    </div><!--/#footer_container_end-->

	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.2hd.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.2hd.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='https://www.2hd.com.au/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/vc-simple-slider/js/vc-ss.js?ver=69e6c27a64bdda92328026503554a8f3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/wp-embed.min.js?ver=69e6c27a64bdda92328026503554a8f3'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_5031 = function($) {
            $('#metaslider_5031').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_5031').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_5031 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5031, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5031, 1) : metaslider_5031(window.jQuery);
        };
        timer_metaslider_5031();
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	</body>
</html>