<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#fcf010">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.2hd.com.au/xmlrpc.php">
		
	<title>Teralba Man Charged with Drink Driving Twice in Hours - 2hd</title>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teralba Man Charged with Drink Driving Twice in Hours" />
<meta property="og:description" content="A Teralba man has been charged after allegedly being caught drink driving twice yesterday afternoon. Police stopped the man at" />
<meta property="og:url" content="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" />
<meta property="og:site_name" content="2hd" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-09T21:57:11+00:00" />
<meta property="article:modified_time" content="2019-09-09T22:08:52+00:00" />
<meta property="og:updated_time" content="2019-09-09T22:08:52+00:00" />

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teralba Man Charged with Drink Driving Twice in Hours - 2hd" />
<meta property="og:description" content="A Teralba man has been charged after allegedly being caught drink driving twice yesterday afternoon. Police stopped the man at &hellip;" />
<meta property="og:url" content="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" />
<meta property="og:site_name" content="2hd" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-09T21:57:11+00:00" />
<meta property="article:modified_time" content="2019-09-09T22:08:52+00:00" />
<meta property="og:updated_time" content="2019-09-09T22:08:52+00:00" />
<meta property="og:image" content="https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-300x200.jpg" />
<meta property="og:image:secure_url" content="https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-300x200.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Teralba man has been charged after allegedly being caught drink driving twice yesterday afternoon. Police stopped the man at &hellip;" />
<meta name="twitter:title" content="Teralba Man Charged with Drink Driving Twice in Hours - 2hd" />
<meta name="twitter:image" content="https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-300x200.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.2hd.com.au/#organization","name":"2HD 1143 AM","url":"https://www.2hd.com.au/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.2hd.com.au/#logo","url":"https://www.2hd.com.au/wp-content/uploads/2017/11/logo-1.png","width":126,"height":94,"caption":"2HD 1143 AM"},"image":{"@id":"https://www.2hd.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.2hd.com.au/#website","url":"https://www.2hd.com.au/","name":"2hd","publisher":{"@id":"https://www.2hd.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.2hd.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#primaryimage","url":"https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#webpage","url":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/","inLanguage":"en-US","name":"Teralba Man Charged with Drink Driving Twice in Hours - 2hd","isPartOf":{"@id":"https://www.2hd.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#primaryimage"},"datePublished":"2019-09-09T21:57:11+00:00","dateModified":"2019-09-09T22:08:52+00:00"},{"@type":"Article","@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#article","isPartOf":{"@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#webpage"},"author":{"@id":"https://www.2hd.com.au/#/schema/person/8472f31888f92e32dc640a35ad0f3079"},"headline":"Teralba Man Charged with Drink Driving Twice in Hours","datePublished":"2019-09-09T21:57:11+00:00","dateModified":"2019-09-09T22:08:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#webpage"},"publisher":{"@id":"https://www.2hd.com.au/#organization"},"image":{"@id":"https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.2hd.com.au/#/schema/person/8472f31888f92e32dc640a35ad0f3079","name":"news","image":{"@type":"ImageObject","@id":"https://www.2hd.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=96&d=mm&r=g","caption":"news"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Feed" href="https://www.2hd.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Comments Feed" href="https://www.2hd.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="2hd &raquo; Teralba Man Charged with Drink Driving Twice in Hours Comments Feed" href="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7851415-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7851415-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.2hd.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:300,300italic,regular,italic,500,500italic,600,600italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.2hd.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.2hd.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-lib-css'  href='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe.css?ver=4.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/default-skin/default-skin.css?ver=4.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='https://www.2hd.com.au/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='https://www.2hd.com.au/wp-content/themes/mag/style.css?ver=2.0' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='https://www.2hd.com.au/wp-content/themes/mag/css/post-icons.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mnky-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C300%2C400italic%2C500%2C500italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.2hd.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.5.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.2hd.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe.min.js?ver=4.1.1.1'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/lib/photoswipe-ui-default.min.js?ver=4.1.1.1'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/photo-swipe/js/photoswipe.js?ver=4.1.1.1'></script>
<link rel='https://api.w.org/' href='https://www.2hd.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.2hd.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.2hd.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.2hd.com.au/?p=21307' />
<link rel="alternate" type="application/json+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2F2019%2F09%2F09%2Fteralba-man-charged-with-drink-driving-twice-in-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.2hd.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2hd.com.au%2F2019%2F09%2F09%2Fteralba-man-charged-with-drink-driving-twice-in-hours%2F&#038;format=xml" />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.5" />

<style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb_links { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","essb3_nonce":"270de14ede","essb3_plugin_url":"https:\/\/www.2hd.com.au\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.2hd.com.au\/","essb3_postfloat_stay":false,"post_id":21307};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.2hd.com.au/wp-content/uploads/2017/06/cropped-2hd-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* Demo specific styles - remove them when using your own content */
#social_comments_control ul li img {display:none;}
.single.postid-291 .pre-content {background-position:center 30%;}
#site-navigation ul li.megamenu .menu-callout {margin-top:35px;}
#site-navigation ul li.megamenu .menu-callout a {margin:0 15px; color:#ffda23; background:#1b1b1b; border-radius:30px; text-align:center;}
.single-post #site-navigation ul li.megamenu .menu-callout a {background:#1b1b1b;}
#site-navigation ul li.megamenu .menu-callout a:hover {color:#ffda23;}
.post-preview {display:none;}
@media only screen and (max-width:1100px) {
	/* Navigation */
	#site-header {
		position: relative;
	}
	#site-header, #top-bar-wrapper {
		display: none;
	}
	#mobile-site-header {
		display: block;
		position: relative;
	}
	#mobile-site-navigation.mobile-menu-active {
		-webkit-transform: translate(0%, 0);
		transform: translate(0%, 0);
	}	
	#mobile-menu-bg.mobile-menu-active {
	visibility: visible;
	}
	#overlay-sidebar-wrapper {
		display:none;
	}
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body data-rsssl=1 class="post-template-default single single-post postid-21307 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-6.0.5 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
		
	<div id="wrapper">
		
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
	<div id="mobile-site-logo">
		<a href="https://www.2hd.com.au/"><img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo-mobile.png" alt="2hd" /></a>	</div>	
	
	<div id="mobile-header-sidebar" class="clearfix">
		<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a style="font-weight:700; display:block; margin-top:1px;" href="tel:131269">CALL 13 12 69</a></div></div>	</div>
	
	
	<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	
<header id="site-header" class="" itemscope itemtype="http://schema.org/WPHeader">
	<div id="header-wrapper">
		<div id="header-container" class="clearfix">
			<div id="site-logo">
				<a href="https://www.2hd.com.au/">
				<img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png" width="" height="" alt="2hd" class="default-logo" />
				<img src="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png" width="" height="" alt="2hd" class="retina-logo" />
			</a>			</div>			
			
			<div id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<nav id="primary-navigation" class="menu-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-8570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8570"><a href="https://www.2hd.com.au/presenters/">Presenters</a>
<ul class="sub-menu">
	<li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8925"><a href="https://www.2hd.com.au/presenters/">All Presenters</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8923"><a href="https://www.2hd.com.au/presenters/richard-and-kim/">Richard and Kim</a></li>
	<li id="menu-item-10305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10305"><a href="https://www.2hd.com.au/presenters/john-laws/">John Laws</a></li>
	<li id="menu-item-8924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8924"><a href="https://www.2hd.com.au/presenters/brent-bultitude/">Brent Bultitude</a></li>
</ul>
</li>
<li id="menu-item-9079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9079"><a href="https://www.2hd.com.au/category/win/">Win</a></li>
<li id="menu-item-8585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8585"><a href="https://www.2hd.com.au/about/">Station</a>
<ul class="sub-menu">
	<li id="menu-item-8981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8981"><a href="https://www.2hd.com.au/about/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8586"><a href="https://www.2hd.com.au/advertise/">Advertise</a></li>
	<li id="menu-item-8976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8976"><a href="https://www.2hd.com.au/about/compliance/">Compliance</a></li>
	<li id="menu-item-10448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10448"><a href="https://www.2hd.com.au/about/compliance/complaints/">Complaints</a></li>
	<li id="menu-item-8587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8587"><a href="https://www.2hd.com.au/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="https://www.2hd.com.au/communityevent/">Community Events</a>
<ul class="sub-menu">
	<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://www.2hd.com.au/community-events-add-an-event/">Submit your event</a></li>
</ul>
</li>
</ul></nav>				
				<div class="site-links">
					
											<button class="toggle-header-search search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
						
					
										
										
				</div>
			
				<nav id="secondary-navigation" class="menu-container-2"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8677"><a href="tel:131269">CALL: 13 12 69</a></li>
<li id="menu-item-11439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11439"><a href="tel:0249601143">STUDIO: 49 60 1143</a></li>
<li id="menu-item-11789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11789"><a href="tel:1300564652">LAWS: 1300 56 46 52</a></li>
</ul></nav>			</div><!-- #site-navigation -->
											
							<div class="header-search">
						<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.2hd.com.au/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Search..." name="s" class="search-input" />
		</form>
	</div>					<div class="toggle-header-search">
						<span></span>
						<span></span>
					</div>
				</div>
			
		</div><!-- #header-container -->
	</div><!-- #header-wrapper -->	
</header><!-- #site-header -->


		
		
		

	
		
		
		<div id="main" class="clearfix">

	
	<div id="container" class="clearfix">
			<div id="content" class="float-left">
						
			
				
	<article itemtype="http://schema.org/Article" itemscope="" id="post-21307" class="single-layout clearfix post-21307 post type-post status-publish format-standard hentry category-news-category" >
	
	<link itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" />
					<header class="entry-header clearfix">
										
											<h5 class="entry-category"><a href="https://www.2hd.com.au/category/news-category/" rel="category tag">News</a></h5>
										<h1 class="entry-title"><span itemprop="headline">Teralba Man Charged with Drink Driving Twice in Hours</span></h1>
								<div class="entry-meta"><span class="meta-author-image"><img alt='' src='https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f38207be5a8aa74180174ec4c026c703?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><a class="meta-author url" href="https://www.2hd.com.au/author/news/" title="View all posts by news" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">news</span></span></a><span class="meta-date"><time class="published" datetime="2019-09-09T21:57:11+00:00" itemprop="datePublished">September 9, 2019 9:57 pm</time><time class="meta-date-modified updated" datetime="2019-09-09T22:08:52+00:00" itemprop="dateModified">September 9, 2019</time></span></div>				
	<aside id="post-header-sidebar" class="clearfix">
		<div class="post-header-widget-area">
			<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1460331469 essb_width_flex print-no" id="essb_displayed_shortcode_1460331469" data-essb-postid="21307" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" data-essb-twitter-url="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" data-essb-instance="1460331469"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/&t=Teralba+Man+Charged+with+Drink+Driving+Twice+in+Hours" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/&t=Teralba+Man+Charged+with+Drink+Driving+Twice+in+Hours&#39;,&#39;facebook&#39;,&#39;1460331469&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Teralba+Man+Charged+with+Drink+Driving+Twice+in+Hours&amp;url=https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/&amp;counturl=https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/&#39;,&#39;twitter&#39;,&#39;1460331469&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div>		</div>
	</aside>
				</header><!-- .entry-header -->
				
						
		<div class="entry-content-wrapper clearfix">
			

	
				<div itemprop="articleBody" class="entry-content clearfix">
					<p><img class="size-medium wp-image-19131 aligncenter" src="https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-300x200.jpg" alt="" width="300" height="200" srcset="https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-300x200.jpg 300w, https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-768x512.jpg 768w, https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock-600x400.jpg 600w, https://www.2hd.com.au/wp-content/uploads/2019/04/Image-Credit-Bigstock.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>A Teralba man has been charged after allegedly being caught drink driving twice yesterday afternoon.</p>
<p>Police stopped the man at around 2pm where he reportedly returned a mid-range blood alcohol reading.</p>
<p>He was charged at Toronto Police Station and released.</p>
<p>The 36-year-old then apparently jumped behind the wheel once again, crashing his car and coming dangerously close to crashing off the Teralba railway overpass bridge.</p>
<p>Police hit him with more charges, adding resisting arrest, driving while suspended, negligent driving and driving under the influence to his list of offences.</p>
<p>He&#8217;s been granted conditional bail and will front court on the 1st of October.</p>
<p>&nbsp;</p>
<p>Image: Bigstock</p>
<div class="essb_break_scroll"></div>				</div><!-- .entry-content -->
					</div><!-- .entry-content wrapper -->
		
				
				
		
	
						
		<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="https://www.2hd.com.au/2019/09/09/wanted-have-you-seen-dane-simms/" rel="prev">WANTED: Have You Seen Dane Simms?</a></span><span class="next-post-link"><span class="previous-post-title">Next Article</span><a href="https://www.2hd.com.au/2019/09/09/anna-bay-service-station-robbed/" rel="next">Anna Bay Service Station Robbed</a></span></div>	
			
				
				
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
				<meta itemprop="width" content="">
				<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
		</div>		
	</article><!-- #post-21307 -->
	
					

	
	<aside id="after-post-sidebar" class="clearfix">
		<div class="after-post-widget-area">
			<div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Recommended For You</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/09/anna-bay-service-station-robbed/" rel="bookmark"><h6 itemprop="headline">Anna Bay Service Station Robbed</h6></a><time datetime="2019-09-09T22:18:26+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2019-09-09T22:18:35+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/09/wanted-have-you-seen-dane-simms/" rel="bookmark"><h6 itemprop="headline">WANTED: Have You Seen Dane Simms?</h6></a><time datetime="2019-09-09T06:40:09+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2019-09-09T06:40:09+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/05/man-charged-with-newcastle-robberies/" rel="bookmark"><h6 itemprop="headline">Man Charged with Newcastle Robberies</h6></a><time datetime="2019-09-05T21:18:20+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2019-09-05T21:18:20+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><div class="mrp-img"></div><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/05/measles-alert-for-lake-macquarie/" rel="bookmark"><h6 itemprop="headline">MEASLES ALERT FOR LAKE MACQUARIE!</h6></a><time datetime="2019-09-05T02:30:38+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2019-09-05T02:30:38+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></li></ul></div>		</div>
	</aside>
		
	
	
							
			
					
		</div><!-- #content -->
				
		<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
			
<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
	<div class="widget-area">
		<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:300px;max-height:none;margin:0 auto;"><a href="https://www.2hd.com.au/presenters/richard-and-kim/" target="_self" rel="nofollow noopener noreferrer" itemprop="url"> <img class="commerc-img" width=300 height=250 src="https://www.2hd.com.au/wp-content/uploads/2017/06/ad-right-brekkie.jpg" alt="Demo image" itemprop="image"></a></div></aside></div></div><div id="mnky_article_block_widget-3" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Latest News</h3><div class="mnky-posts clearfix mp-layout-3 column-count-1 mp-widget" data-id="" ><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-1"><div class="mp-inner-container"><div class="mp-post-nr" >1</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/09/anna-bay-service-station-robbed/" title="View Anna Bay Service Station Robbed" rel="bookmark"><span itemprop="headline" >Anna Bay Service Station Robbed</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2019-09-09T22:18:26+00:00" itemprop="datePublished">September 9, 2019 10:18 pm</time><time class="meta-date-modified" datetime="2019-09-09T22:18:35+00:00" itemprop="dateModified">September 9, 2019</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-2"><div class="mp-inner-container"><div class="mp-post-nr" >2</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/09/teralba-man-charged-with-drink-driving-twice-in-hours/" title="View Teralba Man Charged with Drink Driving Twice in Hours" rel="bookmark"><span itemprop="headline" >Teralba Man Charged with Drink Driving Twice in Hours</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2019-09-09T21:57:11+00:00" itemprop="datePublished">September 9, 2019 9:57 pm</time><time class="meta-date-modified" datetime="2019-09-09T22:08:52+00:00" itemprop="dateModified">September 9, 2019</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-3"><div class="mp-inner-container"><div class="mp-post-nr" >3</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/09/wanted-have-you-seen-dane-simms/" title="View WANTED: Have You Seen Dane Simms?" rel="bookmark"><span itemprop="headline" >WANTED: Have You Seen Dane Simms?</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2019-09-09T06:40:09+00:00" itemprop="datePublished">September 9, 2019 6:40 am</time><time class="meta-date-modified" datetime="2019-09-09T06:40:09+00:00" itemprop="dateModified">September 9, 2019</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-4"><div class="mp-inner-container"><div class="mp-post-nr" >4</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/05/man-charged-with-newcastle-robberies/" title="View Man Charged with Newcastle Robberies" rel="bookmark"><span itemprop="headline" >Man Charged with Newcastle Robberies</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2019-09-05T21:18:20+00:00" itemprop="datePublished">September 5, 2019 9:18 pm</time><time class="meta-date-modified" datetime="2019-09-05T21:18:20+00:00" itemprop="dateModified">September 5, 2019</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div><div itemscope itemtype="http://schema.org/Article" class="clearfix mp-container numbered-post mp-post-5"><div class="mp-inner-container"><div class="mp-post-nr" >5</div><div class="mp-content-container"><div class="mp-header mp-element"><h2 class="mp-title" ><a itemprop="mainEntityOfPage" href="https://www.2hd.com.au/2019/09/05/measles-alert-for-lake-macquarie/" title="View MEASLES ALERT FOR LAKE MACQUARIE!" rel="bookmark"><span itemprop="headline" >MEASLES ALERT FOR LAKE MACQUARIE!</span></a></h2></div><div class="mp-article-meta mp-element"><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="news"></div><span class="mp-date"><time datetime="2019-09-05T02:30:38+00:00" itemprop="datePublished">September 5, 2019 2:30 am</time><time class="meta-date-modified" datetime="2019-09-05T02:30:38+00:00" itemprop="dateModified">September 5, 2019</time></span></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.2hd.com.au/wp-content/uploads/2017/11/logo.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="2hd">
			</div></div></div></div></div></div>	</div>
</aside><!-- .page-sidebar -->		</div>		
		
		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
							<div class="inner">
						
											<div class="vc_row row_two">
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<img src="https://www.2hd.com.au/wp-content/uploads/2017/06/footer-logo.png" width="150" height="98" align="middle"></div></div>									</div>
								</div>
							
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="text-1" class="widget widget_text"><h3 class="widget-title">Contact 2HD</h3>			<div class="textwidget"><p><a href="tel:+61249676111">General Phone &#8211; 02 4967 6111</a><br />
<a href="mailto:mail@2hd.com.au">Email &#8211; mail@2hd.com.au</a><br />
Studio Phone &#8211; <a href="tel:+61249601143">02 4960 1143</a> or <a href="tel:+61249131269">13 1269</a><br />
<a href="https://www.2hd.com.au/about/compliance/complaints/">Complaints</a> | <a href="https://www.2hd.com.au/wp-content/uploads/2017/06/a-30-March-2018-final-code.pdf">Codes of Practice</a></p>
</div>
		</div>									</div>	
								</div>
							
															<div class="vc_col-sm-4">
									<div class="widget-area">
										<div id="custom_html-13" class="widget_text widget widget_custom_html"><h3 class="widget-title">Connect</h3><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/2HD-Newcastle-251848134867637/" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-facebook-square" style="font-size:28px; color:rgba(255,255,255,0.75); padding-left:0px; padding-right:15px;"></i></span></a></div></div>									</div>	
								</div>
							
													</div><!-- .vc_row -->
						
				</div><!-- .inner -->
						</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
				<div class="copyright-separator"></div>
					<div id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2018 2HD. All Rights Reserved</p>
</div>
		</div>				</div>
						</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>	
	<div id="side-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-mobile-menu" class="menu"><li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-959"><a href="https://www.2hd.com.au/">Home</a><span></span></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.2hd.com.au/presenters/">Presenters</a><span></span></li>
<li id="menu-item-9102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9102"><a href="https://www.2hd.com.au/category/win/">Win</a><span></span></li>
<li id="menu-item-9103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9103"><a href="https://www.2hd.com.au/communityevent/">Community Events</a><span></span></li>
<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957"><a href="https://www.2hd.com.au/contact/">Contact</a><span></span></li>
</ul>	
	<div id="mobile-menu-sidebar" class="clearfix">
		<div id="search-3" class="widget widget_search"><div class="widget-title">Search 2hd</div>	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.2hd.com.au/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Search..." name="s" class="search-input" />
		</form>
	</div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget-title">Contact Info</div><div class="textwidget custom-html-widget"><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-location-arrow" ></i>173-175 Maitland Rd
Sandgate NSW 2304</div><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-comment" ></i>02 4967 6111</div><div class="clearfix mnky_custom-list-item li_small" ><i class="fa fa-envelope" ></i>mail@2hd.com.au</div></div></div>	</div>
	
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.2hd.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchAKcUAAAAAEFfM4RqB7UCbk25BLdRTLC3bHNO&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/init.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/sticky-header-smart.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/themes/mag/js/theia-sticky-sidebar.js?ver=5.2.3'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.5'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.2hd.com.au\/wp-admin\/admin-ajax.php","postnonce":"87843bee16"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.2hd.com.au/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.2hd.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LchAKcUAAAAAEFfM4RqB7UCbk25BLdRTLC3bHNO',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<link rel="stylesheet" id="essb-cct-style"  href="https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.2hd.com.au/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script></body>
</html>